Jump to content
Welcome to our new Citrix community!
  • 0

journal spammed by citrix-wfica with "Error reading data. try again, failure: 11"


swcz0815

Question

We are using icaclient 22.3.0.24 on Debian 11 and when a citrix session is active the system journal is spammed with "citrix-wfica[2650660]: Error reading data. try again, failure: 11".

 

The client is working. How can this useless logging be disabled?

 

in /opt/Citrix/ICAClient/config/module.ini:

[WFClient]
SyslogThreshold=0

is set.

Link to comment

4 answers to this question

Recommended Posts

  • 0
On 9/13/2022 at 2:52 PM, swcz0815 said:

best workarround i found is to disable all logging:

/opt/Citrix/ICAClient/util/setlog module ALL NONE

as the config values in module.ini seems to be ignored.

 

 

 

I was getting the same error and this worked for me.

Thank you!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...