Jump to content
Welcome to our new Citrix community!
  • 0

At least one user unable to access Apps in Citrix


Ken Alleyne

Question

I recently upgraded CVAD from 1912 to 2203, including the profile management component. One user in particular is unable to log into Citrix. And I'm getting a bunch of profile management errors in the event viewer.

On the user end, they log into the site, click the app, workspace starts to load, and then after about 60 seconds it just disappears and nothing happens.

I have tried deleting both the profile on the app server and the in the Citrix profile store, and that doesn't help. 

I have a ticket open with Citrix now and just waiting to hear back 

citrixerror1.jpg

citrixerror2.jpg

Link to comment

1 answer to this question

Recommended Posts

  • 0

Do you see any 1102 event ID entries in the Application Event Log on your Delivery Controllers when the user tries to launch an app? If so, a Citrix session host name will be listed in the entry. Logon to that session host and restart the Citrix Desktop Service. Restarting the Citrix Desktop Service will not disconnect or interrupt sessions that are already logged in. 

 

I ran into a similar situation a while back where one user couldn't launch apps but they launched fine for everyone else and this resolved the issue for us. We ended up creating a Powershell script that was triggered by a scheduled task any time event ID 1102 occurred and it automatically restarts the Citrix Desktop Service on whichever host was listed in the 1102 event ID.

 

Jeff 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...