Jump to content
Welcome to our new Citrix community!
  • 0

Upgraded Win10 Build 1809 to 21h2 as a test and Apps fail to load


Andy White1709154166

Question

Hello,

So we are on Citrix XenDesktop 1912 CU3, we plan to go to CU5 or 2203 once CU1 is out at the end of the year.

 

Anyway we have some images on only Win10 builds and I want to upgrade them to a later supported version such as 20H2 or 21H2. I am using the reverse image method like this:

 

https://support.citrix.com/article/CTX330966

 

What happens is the VDI are all up and registered on the Delivery Controllers and I open Storefront and run one of the published applications and it starts to load up, but nothing happens and I see on the Console of the VDI in Xenserver that the VDI shutdown as if I have signed out from the session.

 

Has anyone seen this before?  I might try and use their trace tool, but the VDI shuts down.

 

I'm sure we might have to rebuild the images from scratch, but there are alot and some lost knowledge on some Apps too, but a good time to document some of it, but I want to give this another shot.

 

What also has been tried:

Upgrade to 20H2

Upgrade to 21H2

Upgrade to an interim OS 1909 then 21H2

Tried the below once on 21H2

Issue 6 tried the updated vda 2203 and the workaround

 

https://support.citrix.com/article/CTX255870

 

Any ideas would be great.  I might log with Citrix too.

 

Thanks

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...