Jump to content
Welcome to our new Citrix community!
  • 0

New licenses not showing on license server in studio


Chris Gundry

Question

We have purchased some more licenses, we have allocated them to the hostname, downloaded the file, imported it in Studio it has appeared in the location 'C:\Program Files (x86)\Citrix\Licensing\MyFiles' but it is not showing in the license section of Studio. Studio still shows us in the grace period.


I have checked the event logs and all I see is event 20736 "License Files successfully updated."


I have restarted the server, no change. I have also removed the license file manually, restarted the server, returned the allocation to the portal and allocated through the license access code instead. This also downloaded the file to 'C:\Program Files (x86)\Citrix\Licensing\MyFiles', showed no errors, but still no new licenses showing in Studio.
 

Any ideas?

 

Thanks

Link to comment

2 answers to this question

Recommended Posts

  • 0

Hi

 

The start date is the 1st of June and the issue date is the 31st of May. Both of which have now passed, but the license is still not showing in Studio and Director is still showing us in grace period.

I restarted the license services on the license server, but also restarted the license server as a whole.

 

Something else that is not making sense to me is that we have checked the license usage using PowerShell and it shows 507/530 licenses in use, so we are not even over our limit right now. We were at some point recently, but we had some leavers, so we are within license limits again. So as far as I am concerned, we should NOT be in a grace period anymore...?

 

Thanks

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...