Jump to content
Welcome to our new Citrix community!

SAN Certificate on Netscaler VPX keeps giving error


Recommended Posts

Hi guys,

I really hope you can help me, cause i have run out of options to try, and it maybe simple.

 

I have a SAN certificate installed on my VPX, with the following apix.XXXXX.dk, apix-dev.XXXXX.dk , apix-pre.XXXXX.dk, Apix-test.XXXXX.dk

i have 2 backends i want to reach, but both gives me the same error.  NET::ERR_CERT_COMMON_NAME_INVALID

This i really simple lB, and everything UP and operational on the netscaler. 

However from the client to VIP i keep getting the error: "your connection is not private"  NET::ERR_CERT_COMMON_NAME_INVALID, and then it of cause stops sending the cli to the backend.

My question is this.

i have registeret the VIP in over internal DNS with the following SAP-APIX-DEV.XXXXX.DK, (it is the same error for all the enviroments (dev, test, prepod, prod) 8 NS in all

What is wrong with that common name? can i not use - between SAP and APIX, must it be a period? 

Hope you can help me, as i mentioned i have tried everything.

As side note: when accessing the NSIP via its IP, i also get the error "your connection is not private" NET::ERR_CERT_COMMON_NAME_INVALID, has that anything to do with the other error

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...