Jump to content
Welcome to our new Citrix community!
  • 0

Citrix 2203 LTSR Upgrade Fails at Workspace App install


Russell Robertson

Question

 

Current Environment: Windows Server 2016 and Citrix 1912 LTSR

 

Issue

VDA installs but the upgrade fails with WorkSpace App install failing. Worked out by attempting Workspace App install separately that its not installing MS Edge Webview2 Runtime. So install the Runtime (tried both x86 and x64).

Runtime installed. Didn’t ask for a reboot but rebooted anyway

Try 2203 LTSR update again – still fails with same error

Try Workspace App install – still fails with same error

 

Also couldn’t work out how to upgrade VDA agent without doing workspace app at same time. Doesn’t seem to be command line option to do this.

 

I have confirmed .net framework 4.8 is installed and C++ pre-requisites were installed during the first 2203 upgrade attempt. Master image server has Internet access.

 

Any help would be appreciated.

Thanks

Russell

2203 install fail.png

Workspace App Install Error.png

runtime installed.png

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...