Jump to content
Welcome to our new Citrix community!
  • 0

network card not detected after upgrade


Mike Back-up

Question

I upgraded my hypervisor to 8.2  (at least tried)  after the upgrade the server shows no network card.   However the server is pingable from other servers.   I login and goto local command shell and see that the ip address is on the xenbr1   not eth0.  Saw a document that says remove it and put it on eth0. tried that no luck.  Multiple reboots it just keeps going back to xenbr1.  Because of this I think the VM that where ont his machine where all in an offline state befefore the install but the console shows no vm's.  But since its showing no network card i hope this is related.     Now all the drives for the VMs are on a NFS share.   So if i wipe the machine and rebuild can i get back to those machines somehow?   Any help  would be great.

 

thanks

Mike

 

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...