Jump to content
Welcome to our new Citrix community!

EPA - Scanning services/process with spaces and underscores in the name


Recommended Posts

Hello,

 

Has anyone configured EPA scans for services or processes that have an underscore or spaces in the name, for example:

 

sys.client_expr("svc_0_Service_Name")

sys.client_expr("proc_0_Process Name")

 

It seems the scan fails on both cases, and it only happens for services/processes that have those special characters on the name.

 

I tried adding "\" before the character but it fails to add the expression.

Link to comment
Share on other sites

I do not have an answer for you.  But the below info will help:

 

Have you tried building this in GUI to see if it composes it differently.

Also which firmware are you on as this might be specific.

Finally, is this classic epa policies or are you using the ADV engine EPA or the ADV OPSWAT scans.    If not using, OPSWAT syntax it might handle more things.

 

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...