Jump to content
Welcome to our new Citrix community!
  • 0

Clone Server 2019 Remote Desktop License Server issue


Question

Hi,

 

I don't think i've come across this before. We are using Azure to deploy Citrix Session Hosts. We have done the work. Sysprepped and placed into Azure Image gallery.

We managed to deploy 10 out of the image all went well.  

Several months down the line we need to deploy more Citrix session hosts.

They deploy fine but we are unable to log onto them when they are deployed

We get the message "The remote session was disconnected because there are no Remote Desktop License Servers", this is correct as the machine is still in a workgroup. 

I have tried launching command prompt as administrator and then connecting with "mstsc /v:citrix11 /admin" but still get the same message.

Tried all combinations of /admin but I cannot get on. 

I even tried going through serial console in Azure to delete the graceperiod key, but that doesn't seem to have an affect.

 

Is there any other way around this?  We are pretty stuck expanding our Citrix environment in Azure.

 

 

  

citrixremote.JPG

Link to comment

4 answers to this question

Recommended Posts

  • 0

Hi, 

 

Thanks for your replies.

Yes we went through that article, entered all the information through serial console. Even to the point of removing the remote desktop services feature, but then for some reason you can no longer RDP to it when you do that. 

We have per use licensing, seems the licensing information is still in there but a local account (Being off the domain after being built from the clone) is not allowed to logon.

Not sure if we have found a bug or we have done something wrong.

 

Thanks.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...