Jump to content
Welcome to our new Citrix community!
  • 0

CVAD 1912 CU3 "The RPC Server is unavailable"


Markus Grein1709162732

Question

Hello everybody,

 

I tried to configure a client printer policy on Citrix Virtual Apps and Desktops 1912.3000 on a Delivery Controller with Windows Server 2019 installed.

I want to configure the policy "Printer driver mapping and compatibility".
I can add a "Driver Name", but when I choose "Replace with" and want to select a driver from a VDA, I get the message "The RPC Server is unavailable". Neither "Use the local computer" works.
Thereupon I tried to figure out, if everything is alright regarding RPC. I checked port 135 with telnet and it worked. The RPC services are also running on both servers.

I checked several services like "TCP/IP NetBIOS Helper", "Remote Registry", "Remote Procedure Call (RPC)", "RPC Endpoint Manager", "DCOM Server Process Launcher", they are all up and running.

File and printer sharing is also enabled.


What could be the problem?

 

I am looking forward to helpful answer.

 

Sincerely

rpc_server_unavailable_2022_03_16.png

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...