Jump to content
Welcome to our new Citrix community!
  • 0

[SOLVED] HELP Using Multiple Session Host on VDI over citrix


Question

Hi

 

I have to create a 3 or 4 Terminal Server (windows server 2016) Farm with citrix, each terminal server host will have about 20 users.

 

These are the steps that I did:

-  I created a VM with vcenter where I have installed the Windows Server 2016

-  I added the VM to the domain and I have installed all the user applications

-  I have installed the windows "host session" role on the virtual machine

-  I have installed the VDA agent on the virtual machine

-  Finally after turning off the machine I have done a snapshot of it

 

Now is time to use that gold image from the Terminal Server to create a Machine Catalog with 3 or 4 clone machines.

 

-  From Citrix Studio I open the create new catalog wizzard

-  I select the first option "Multiple SO"

-  However at the next step I realize that the wizzard doen't allow me to use the MCS option... ¿¿¿???? 

 

It only allow me to use the provisioning service (I don't have it) or "use another method".

 

image.thumb.png.4325c648547816bc812b6cce2d83c7a3.png

 

So, in that situation, how can I continue? Should I go back and use the "Single OS session" and create the farm as if it was a VDI enviroment?

 

thanks in advance

EDIT; I have tried by selecting the VDI option and it still doesn't allow to use the MCS option to create the catalog.... why?

Link to comment

1 answer to this question

Recommended Posts

  • 0

I will answer myself... 

 

The reason why I saw the greyed "MCS" option was that the hypervisors connection wasn't created. After creating it on the Citrix Studio console --> Configuration --> Storage , then it worked fine and I was able to create the farm with MCS.

 

But why the connection storage wasn't already created? I'm sure that I created it when I installed the Delivery for the first time (it is a fresh delivery installation) and I'm sure because I made screen captures from all the process.

 

Anyway, I'm happy that it was fixed in a simple way.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...