Jump to content
Welcome to our new Citrix community!

Apple M1 Max chip VPN not working


Gregory Cook

Recommended Posts

We have noticed that users with new Apple M1 Max chips the VPN is not functional. We use use the Citrix Secure Access app 1.4.1 aka Citrix SSO app. The users login and get a full VPN and get an intranet IP. Everything looks connected fine but the Bytes sent and received are both zero. The user can't access the internet, local or corporate resources. Netscaler version 13.0.71.40

 

This works fine on the original Apple M1 chip but not the new M1 Max chip. 

Link to comment
Share on other sites

  • 3 months later...
On 2/2/2022 at 12:20 PM, Gregory Cook said:

We have noticed that users with new Apple M1 Max chips the VPN is not functional. We use use the Citrix Secure Access app 1.4.1 aka Citrix SSO app. The users login and get a full VPN and get an intranet IP. Everything looks connected fine but the Bytes sent and received are both zero. The user can't access the internet, local or corporate resources. Netscaler version 13.0.71.40

 

This works fine on the original Apple M1 chip but not the new M1 Max chip. 

Has anyone seen any traction on this yet? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...