Jump to content
Welcome to our new Citrix community!
  • 0

WyseOS Thin Client Connection Issues to Storefront (Cloud) - Nutanix/AHV hosts.


Chris Hibbert

Question

Hi,

 

Environment:

WyseOS 5070 / 5470 Thin Clients (Wyse ThinOS 9.1.5067) ------- LAN and External tested

Netscaler (not under my control so unaware of exact version)

Storefront (Cloud)

Cloud Connectors  (balanced pair, connectivity tested no issues)

Windows based VDA/I's (Windows 10 20H2/21H2) with Delivery Agent 2109 (tried also with 2112)

Nutanix AHV hosts (6.X)

 

 

We have an issue where our WyseOS Thin Clients establish a connection to the VDA's the session will drop sometimes sometime immediately but always within 2 minutes.

 

I have tried connections from other hosts (Windows PC's, Linux PC's other virtual machines) without this happening so it's clearly something with the Wyse ThinOS machines, I have run debug logging from the WyseOS, I have export CDF Logs from the cloud connectors and CDF control logs from the image being connected to, there doesn't appear to be anything specifically throwing errors.

 

Happy to post snippets of anything to help diagnose this. Appreicate any assistance or guidance as very new to thin clients.

 

Thanks.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...