Jump to content
Welcome to our new Citrix community!
  • 0

1912 CU4 - Universal Print Server Fails to Print


Chris Gahlsdorf

Question

Hello! We have a 2019 Print Server with Server 2019 VDAs using 1912 LTSR CU4.

 

We have rolled out Type4 drivers because of all the print nightmare stuff and are using the Citrix Policy of "Use Universal Driver if native driver is unavailable". The VDAs have a few Type 3 Drivers installed for Label Printers etc. They have no Type4 drivers installed so when I go to a type 4 MFP it correctly displays as the Citrix Universal Driver. When the user prints I can see it hit the queue but nothing happens. Upon checking event viewer on the server I get the lovely message below about the printfilterpipelinesvc.exe -- if I login as a user with Admin rights, no problem it prints just fine. The print queues have "Everyone" as permissions to print to the printer. 

 image.thumb.png.e4c377c9f55a7b0bc8ebbbfb1ec1897f.png

 

I know There is an old article about Type4 Support from Citrix https://support.citrix.com/article/CTX223749

 

There is not a column though for our setting of Use universal if a native driver is unavailable. We have Type4 installed on the UPS Server and Type4 on the client- this is the user's redirected default printer that fails. In this case it is a Konica but seeing similar with HP so its not driver specific. Does 1912 really not support this? Anyone else see anything like this? 

 

Thanks!

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...