Jump to content
Welcome to our new Citrix community!
  • 0

Installation does not start on Dell R250


Neven Curic

Question

Today I've tried to install Citrix Hypervisor Express 8.2 on new R250. Message is "Booting from Disk connected to Back USB 2: USB" and just hangs there. I've also tried booting from Virtual media ISO mounted with same result "Booting from Virtual Optical Drive" and nothing.

I can boot and instal basically anything else (tried few Linux distros, WS2019, Proxmox...) except Citrix Xenserver 8.2 Express AND xcp-ng (also older versions of both). I even did a full install of Proxmox to see if anything strange happens during first boot but everything went 100% fine.
(BIOS is 1.1.3, and the rest of the firmwares are updated to the latest versions).


Is that a known issue with gen15 Dell servers?

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...