Jump to content
Welcome to our new Citrix community!
  • 0

Workspace App, current release 2112.1 for Windows: apparently NOT compatible with "my" Win 8.1 - earliest available release 1808 WORKS, though - what is most recent compatible release?


hudetz

Question

On one Windows desktop PC, I still have Win 8.1 (latest update and everything properly) - SORRY if this appears outdated: on all other devices I have Win 10 anyway.
On THESE latter ones, the Workspace App works perfectly well with the current release. I mention this to make plausible that this here is not just a trivial problem :-)

With the current release 2112.1 for Windows properly installed under Win 8.1, when I connected to the host (that's a major bank IT subdidiary, so no problem on their side), I always got the error popup:

"HDX engine stopped working" - translated to English here, from the corresponding German version error message --> see attached PDF with the screen shot of the popup including all problem details.

After consulting the web fores, and also searching for this error message throughout the original Product Documentation doc. for this release (dated 12/23/2021 - none of the reported cases for this error message in this doc. is applicable here), I considered the possibility that the current release might be not fully compatible with Win 8.1 ...
I should emphasise that the error message came immediately after connecting, not only when I tried to open MS Teams in the host window.
Actually, everything in MS Teams appeared to work as usual, except when entering a call (Teams problem message like: "Problem with your connection - still trying to connect to a remote device. The call is not yet available.")
 
My - maybe not at all surprising ? - solution *SO FAR* : de-installed current release, installed the earliest available release which is 1808 for Windows (note: I am NOT referring to any LTSR releases !).

--> Result: success, everything works like under Win 10 -  entering a call in MS Teams without any problems.

QUESTION: does anybody know - or else have an "educated guess" - which of the earlier Workspace app for Windows releases is the LATEST (most recent) one, which had been YET COMPATIBLE with Win 8.1 in the same sense as with the 1808 for Win release as described (in detail) above - ?

Clearly I do NOT want to find out trial/error-like, by de-installing/re-installing successively all the releases from the last but one (having been 2109.1...) backwards, until I reach the LATEST one which works also under Win 8.1.

Thanks!

Best,
Tom Hudetz

Citirx Workspace App - current release under Win 8.1 - error message after connecting.pdf

Link to comment

2 answers to this question

Recommended Posts

  • 0

Nathan,

thanks for your hint.
However, I am resp. was already aware of the fact that - according to pertaining Citrix documentation - Windows 8.1
is supposed to  allow for an overall compatibility with the current release 2112.1 -  but as I said: I dare to doubt that this is true in the full sense of this notion "compatibility".

The same compatibility matrix as you quote it from the online documentation for Workspace app for Windows, may be found also in the most recent version of the Product Documentation doc. (PDF) as I had mentioned it in the original post:  see download link here for reference --> in this PDF, on page 50/51.
This updated version of the Product Documentation - of course, up to the current release 2112.1 - is dated yet from yesterday, 01/06/2022.

What I had already pointed out in the original post, as hard fact evidence - repeated in brief:

1.) with the current release 2112.1 installed (all properly) under Windows 8.1, every time I connected to the remote host, the error message "HDX engine stopped working" popped up immediately after connecting.

2.) when I tried to open an MS Teams call (pretending to ignore this error message), the MS Teams call did not open at all - see the resulting Teams problem message as quoted in my original post, above.

3.) after de-installling the current release 2112.1, then installing the earliest publicly / online available release which is 1808 (for Windows), this problem is not present any more !

 

(My...) Conclusion from 1.-3.:  at least in some cases, the current release 2112.1 is not fully compatible with Windows 8.1 -  despite the documentations showing full compatibility. 

My "test run" shows that at least the  earliest publicly / online available release 1808 for Windows is/had been "fully compatible" in the above sense.

And my question was, just to repeat it in other words: has anybody encountered the same problem with the current - or some quite recent - release under Windows 8.1,
and if yes:
Has someone tried a (much) more recent release than 1808, for which again the error message when connecting to remote MS Teams would still not appear ("HDX engine stopped working"). And such that, accordingly, MS Teams calls will work properly also with the (much) more recent release than 1808 -  i.e. with regular video / audio function.

Thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...