Jump to content
Welcome to our new Citrix community!
  • 0

User Personalization Layer with not create


Kyle Bassman

Question

MCS w/UPL enabled.  Citrix Cloud workload in Azure.  Will not create. 

 

Citrix Cloud

VDA 2112

User Personalization Layer enabled

The share setup is WIDE OPEN (Everyone)

***I tried a different share and seems to create now.  See newer post***

 

I get these in the event logs on the VDAs:  

The specified share does not exist:

Could not find file ShareAssignments.json (<---I got this once one 1 VDA)

 

I tried setting the 8.3 to DWORD = 1 based on what was tried here:  https://discussions.citrix.com/topic/397895-user-layer-error/page/3/

 

Any thoughts ?

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...