Jump to content
Welcome to our new Citrix community!
  • 0

VDA 2112 on VM and RemotePC No Audio


Jon Via1709157340

Question

Hello all, I'm currently testing the new VDA 2112 on both Windows 10 VDA deployments for VMware and RemotePC.  Both scenarios as soon as the VDA is upgraded and rebooted, no ICA audio is usable going forward.  Devices that would appear in 2106 or 2109 under Sound Control Panel (Speakers [RealTek Audio]), now only show as Citrix HDX Audio and do not output audio.  I've tried from Windows PC using 2109 and 2112.1 WSA, I've tried on IGEL OS using latest firmware, no audio output.

 

Attached is my local environment, VM on left and RemotePC on right.  Citrix Cloud managed with no policies applied.  VM upgraded to 2112 experiences same issue as RemotePC VDA on 2112, no audio.

VDA Side by Side.png

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...