Jump to content
Welcome to our new Citrix community!
  • 0

Teams for VDI is not signing in


Ahmad Saad1709161264

Question

Hi ALL, 

 

I am running into a bizarre issue and would appreciate if anyone can help or shed some lights

 

Setup 

  • Windows Server 2019 (*X sessions host servers
  • Office pro plus installed via ODT excluded Teams 
  • Teams for VDI latest version 1.4.0.31569 (latest) 
  • FSlogix as profile container  ( Teams included in the profile container) 
  • Citrix VDA 1912 CU4 Installed 

 

Issues

  • Some users sign in this morning , their Teams won't start , error message " We are sorry, we run into an issue" 
  • it happens to few users but not every one 
  • if you rebuild the fslogix profile the issue get fixe for a day until it happens again 
  • If you delete the contents under %username%\AppData\Microsoft\teams , user can sign in but then it happen again the next time he logins and some times it work for couple or three days !! 

 

I  tried most of the fixes available in the internet but no luck, previously it was an issue with outlook and teams together but after I stopped the redirection of APPData and installed the latest windows/office outlook is working fine at the moment, it is driving me crazy because I almost tried everything including calling Microsoft and Citrix support but none of them have provided me with a solution 

 

Does anyone came across this similar issue or have a suggestion at all? 

I did review my GPO and made sure best practices are applied

 

 

Thank you

AS 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...