Jump to content
Welcome to our new Citrix community!
  • 0

Unable to uninstall Citrix workspace


P S Milan

Question

image.thumb.png.d52e20f007d11e88b9554ecf42783c47.png 

Whenever I am trying to uninstall the application, it is showing the above things. I have gone through the steps the steps recommended for the problem. Installed the cleaner app but still it has not worked for me. I upgraded the citrix workspace from it previous version after which I was not able to open the instances for remote access pf the system. Please help and recommend suggestion. I have been trying for around 3-4 days but not been able to resolve the issue. 

image.png

Link to comment

2 answers to this question

Recommended Posts

  • 0

Hi,

 

Please take a look here: https://discussions.citrix.com/topic/414568-cant-uninstall-citrix-workspace-2109/

 

They solved it using the following steps:

 

1) Use the Citrix Clean Up utility  https://support.citrix.com/article/CTX137494

2) Restart your PC

3) Manually run the uninstall (Add or remove programs - Citrix Workspace - Uninstall)

4) After a successful uninstall just run the setup and do a full install

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...