Jump to content
Welcome to our new Citrix community!
  • 0

New Xen installation problem


Keith Lynn

Question

I have a new Dell R940 server with 1 boot drive and several data drives. When I try to install Xen (I've tried both 7.0 and 8.0), I get an error that there is no space on which to install Xen. I'm assuming this means that the installation is unable to see the drives. I've tried downloading Dell 940 drivers intended for Xen installation, and i get a .bin file. I'm not exactly sure how to proceed. When I extracted from the .bin file, I tried placing the file extracted on a usb that I connected to the machine, but I only get an option to load from local media. Does this mean I need to place the drives on the install USB that I am booting from? Or is there another way to have Xen see the drives? Thanks.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...