Jump to content
Welcome to our new Citrix community!
  • 3

Issue with Browser Content Redirection/BCR with Server 2016 and 1912CU2/3


Stanimir Chavdarov1709161898

Question

We recently started having an odd issue where the BCR extension in Chrome would not load correctly and thus disables BCR.

 

Server 2016(up to date), published desktop with latest Chrome(tried older too) and 1912LTSR CU3 VDA (tried older too). After initial login the BCR extension is pushed via GPO to all users and used to work just fine. Recently after login we started getting the following: 

The extension does not look correct in Chrome

 

image.png.0e580658d65ebc0c86cb63dd3f8a5827.png

And when you go to manage it you get this:

 image.thumb.png.52f735724b8303ee284b4e30ae7230f9.png

The extension folder only contains this folder which also looks quite empty

image.thumb.png.3c825e9961bac67132690e174d44ee38.png

 

image.thumb.png.2b5dada8a1cc38819c9f2e19876f6a65.png

 

If you click the X in the Chrome error window, then the extension is automatically repaired and a 5.2_0 folder is created which contains the extension itself. BCR then kick in as usual. Anyone with a similar issue? Is this an extension issue do you think or something to do with the Chrome extension silent install gpo which we have not changed?

 

image.thumb.png.72a44a6d1e8a9ac54205423acb88268c.png

 

 

image.thumb.png.80417ffbe811daf115a72dff926ca938.png
 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...