Jump to content
Welcome to our new Citrix community!
  • 0

TurboMode Lenovo SR530


Thorsten Bolz

Question

Hello together,

 

does anybody know how to enable Turbo Mode on this Lenovo machine?

Thia are the settings i tried:

 

ThinkSystem Processors.CStates=Disable
Processors.C1EnhancedMode=Disable
Processors.EnergyEfficientTurbo=Disable
Processors.MONITORMWAIT=Enable
Power.PowerPerformanceBias=Platform Controlled
Power.PlatformControlledType=Maximum Performance
DevicesandIOPorts.PCI64BitResourceAllocation=Auto or Disable (*)
DevicesandIOPorts.MMConfigBase=3GB

 

i tried to test diffrent settings, but no luck:

 

 xenpm get-cpufreq-para | fgrep turbo
[CPU0] failed to get cpufreq parameter
[CPU1] failed to get cpufreq parameter
[CPU2] failed to get cpufreq parameter
[CPU3] failed to get cpufreq parameter
[CPU4] failed to get cpufreq parameter

 

Some Ideas?

Link to comment

10 answers to this question

Recommended Posts

  • 0

Thanks, but i enable the Turbo Mode, but get tis Message  if i want to verify my settings:

 

xenpm get-cpufreq-para | fgrep turbo
[CPU0] failed to get cpufreq parameter
[CPU1] failed to get cpufreq parameter
[CPU2] failed to get cpufreq parameter
[CPU3] failed to get cpufreq parameter
[CPU4] failed to get cpufreq parameter

Link to comment
  • 0

So, i found some settings...

i enable p-states in legacy mode and the ava freq shows much better:

 

xenpm start 1|grep "Avg freq"
  Avg freq2395140KHz
  Avg freq2395140KHz
  Avg freq2395140KHz
  Avg freq2395140KHz

 

But one thing is strange:

 

the ckeck if turbo is enabled shows diffrent settings:

 

turbo mode           : enabled
turbo mode           : enabled
turbo mode           : enabled
turbo mode           : enabled
[CPU32] failed to get cpufreq parameter
[CPU33] failed to get cpufreq parameter
[CPU34] failed to get cpufreq parameter
[CPU35] failed to get cpufreq parameter
[CPU36] failed to get cpufreq parameter
[CPU37] failed to get cpufreq parameter
[CPU38] failed to get cpufreq parameter

 

Looks like he is checking for much more cores than available.

0-31 cores are activated and ok..

 

Thanks a lot!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...