Jump to content
Welcome to our new Citrix community!
  • 0

Problems installing Hypervisor 8.2 on new PC


Da Zee

Question

I am trying to install Hypervisor 8.2 (free) on a new PC and it is getting stuck at the beginnig of the install and just showing a blank screen.

 

I am using an ASUS H570 Pro motherboard and Intel i7 11700 cpu with 32GB RAM.

I have enabled virtualization in the BIOS and disabled the secure boot option.

 

However it always comes back to a blank screen shortly after the install begins.

 

Similar to this thread https://discussions.citrix.com/topic/413704-citrix-hypervisor-820-installation-no-image-after-grub/#comment-2081873  

The last line seen before the blank screen is "Xen is relinquishing VGA console" 

 

Tried following the troubleshooting information in the Citrix documentation.
 

Press Alt+F1 to access the main Citrix Hypervisor Installer

Press Alt+F2 to access a local shell

Press Alt+F3 to access the event log

 

But at the point where I have the blank screen none of these has any effect.

 

Any suggestions would be most welcome.  

Link to comment

7 answers to this question

Recommended Posts

  • 0

UEFI.  Tried some suggestions I found with the error on limiting the memory setting on startup, but nothing seems to resolve so far.  Currently now running Hyper-V for testing, but would prefer to be using Citrix.  When testing on an older machine I found the interface much better to use.  Just wish I could install on the new machine.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...