Jump to content
Welcome to our new Citrix community!
  • 0

Citrix VDA for Windows XM 32 bit


Kurt Wagner1709157299

Question

Hello,

 

I am in the process of retiring our Windows 2012 servers which includes our Citrix Delivery Controllers. I currently have two delivery groups which are running legacy Windows XP desktops. Right now they have VDA 5.5 installed on them.  I would like to upgrade that VDA to the latest one possible that can still install in Windows XP and would like to get that working with Server 2019 running Delivery Controller 19.11.  I realize this isn't a supported configuration however, it is required in my environment due to the need to present these legacy desktops. 

 

My fallback plan will be to leave my Server 2012 systems in place on a segmented Storefront and run it that way but would prefer to set it up as mentioned above if possible.

 

Kurt Wager

Link to comment

1 answer to this question

Recommended Posts

  • 1

Hi Kurt, 

 

The latest supported VDA for Windows XP is 5.6 FP1:
To accommodate cases when you must continue to accommodate machines running Windows XP or Windows Vista, you can install an earlier Virtual Desktop Agent version (5.6 FP1 with certain hotfixes). https://docs.citrix.com/en-us/legacy-archive/downloads/xenapp-and-xendesktop-7.6-long-term-service-release-(ltsr).pdf

 

But you can upgrade your Studio and Storefront to 1912 LTSR as you still can create a Delivery Group with 5.6 functional level.

1912 LTSR supports Windows 2019. https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/1912-ltsr/system-requirements.html#delivery-controller 

 

Hope this helps you. 

  • Like 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...