Jump to content
Welcome to our new Citrix community!
  • 0

Customer Storefront with CVAD Service Error no resource available


Timo Marfurt

Question

Hi

We are testing VirtualApps & Desktops as Service in Citrix Cloud. When adding my Cloud Connectors as DDCs to my OnPrem Storefront I cannot launch the applications via Workspace App. "No resource available" Error is displayed immediatly. There is no error in Director. 

When I am connecting to Citrix Workspace (also via Workspace App) I can launch the same application. Also when connecting to my Storefront via Webbrowser I can launch the apps. 

I am using Storefront 1912 LTSR. 

Does anyone know how I can start my apps also when using Citrix Workspace App. 

Link to comment

1 answer to this question

Recommended Posts

  • 0
On 11/2/2021 at 8:54 AM, Timo Marfurt said:

Hi

We are testing VirtualApps & Desktops as Service in Citrix Cloud. When adding my Cloud Connectors as DDCs to my OnPrem Storefront I cannot launch the applications via Workspace App. "No resource available" Error is displayed immediatly. There is no error in Director. 

When I am connecting to Citrix Workspace (also via Workspace App) I can launch the same application. Also when connecting to my Storefront via Webbrowser I can launch the apps. 

I am using Storefront 1912 LTSR. 

Does anyone know how I can start my apps also when using Citrix Workspace App. 

Hello,

 

You should look at event log on StoreFront.

 

Thanks

Arnaud

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...