Jump to content
Welcome to our new Citrix community!
  • 4

cirix workspace started crashing out


James O Reilly

Question

Ive being using citrix with no issues for years now. Last week it has started just exiting/crahsing. it might work for 15 min and then crash out or it can crah out in seconds from after connecting. 

I uninstalled and reiinstall the latest version  - but still same issue. See below from my my Windows 10 version 21h1 (OS build 19043.1288) even log showing application crashed

- Im using Citrix workspace 21.9.1.4048(2109.1)

Is there a fix, or workaround when this occurs? thanks

--

Faulting application name: WFICA32.EXE, version: 21.9.0.33, time stamp: 0x614cb037
Faulting module name: VCRUNTIME140.dll, version: 14.24.28127.4, time stamp: 0x5d8e68be
Exception code: 0xc0000005
Fault offset: 0x0000317e
Faulting process id: 0x4190
Faulting application start time: 0x01d7cf0c8a499fc0
Faulting application path: C:\PROGRA~2\Citrix\ICACLI~1\WFICA32.EXE
Faulting module path: C:\WINDOWS\SYSTEM32\VCRUNTIME140.dll
Report Id: 44d0d67a-da26-422e-aeef-f9f07a5c3b19
Faulting package full name: 
Faulting package-relative application ID: 

--

 

below is from the citrix workspace > support information

-

<?xml version="1.0" encoding="UTF-8"?>
<Diagnostic version="1.0">
  <Workspace version="21.9.1.4048">
    <Plugin>
      <Name>Online Plug-in</Name>
      <ID>{8C92B884-C818-45D0-A757-7123B78AA247}</ID>
      <Version>21.9.0.33</Version>
    </Plugin>
  </Workspace>
</Diagnostic>

-

Link to comment

7 answers to this question

Recommended Posts

  • 0

I am too expieriencing the same problem with the latest Citrix workspace version 21.9.0.33 on both Windows 10 and 11

 

Scenarios where the problem is seen:

 

1. Clicking on the URL which tries to open Internet explorer.

2. Finding location within Save As --> Browse  option for Excel/Word etc.

Edited by Amit Kumar
Scenario(s) on when the issue occurs
Link to comment
  • 0

Hi.
We also suffer from this. Anyone found a solution? 

 

Tested: Citrix Workspace app 2110 with same error
Felet uppstod i programmet med namn: WFICA32.EXE, version 21.10.0.12, tidsstämpel 0x6160cec3
, felet uppstod i modulen med namn: VCRUNTIME140.dll, version 14.28.29910.0, tidsstämpel 0x60247565
Undantagskod: 0xc0000005
Felförskjutning: 0x00003700
Process-ID: 0x4a64
Programmets starttid: 0x01d7cf4ec8e2f450
Sökväg till program: C:\PROGRA~2\Citrix\ICACLI~1\WFICA32.EXE
Sökväg till modul: C:\WINDOWS\SYSTEM32\VCRUNTIME140.dll
Rapport-ID: 048c510b-852f-43e3-8402-58c091431569
Fullständigt namn på felaktigt paket: 
Program-ID relativt till felaktigt paket: 

( sorry for the Swedish ? )
 

Edited by Mathias Blomqvist
Added info.
Link to comment
  • 0

Same here, XA 6.5 2008R2  starting IE (graphical).

 

Visual C++ Runtime error/crash occurs on client. Client OS  = Windows 10 20H2. 

 

VC Runtime version = 14.30.30704

 

Citrix Workspace App = 21.9.1.4048

 

Reverting to an older version worked for me as a workaround. I'm still curious about why this is happening. Though i'm aware of the fact that the underlying OS and XA version are EOL.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...