Jump to content
Welcome to our new Citrix community!
  • 0

Cant install PVS_Device_x64 - Fails CDF at "CDF 64 Bit"


Jim Smith1709157654

Question

Hi all, 

 

I am trying to create a new master target of WIndows 20H2.

 

The image has been produced by our SOE team.

 

When I run PVS_Device_x64 from the ProvisioningServices715_39 iso I receive an error saying "The installation of CDF 64-bit has failed. Setup will now exit"

image.thumb.png.7fcacef5c46192c85623bdb4ead91140.png

 

 

The logs show;

 

image.thumb.png.06eff956ad287c254ccfbcde38f8bb3c.png

 

 

 

 

I have read this post https://www.virtualvemula.com/2020/02/the-installation-of-cdf-64-bit-has.html and tried to install the CDF component by running cdf_x64.msi

but get this;

image.thumb.png.cf80e6340c5292fc1f07f3345da0ed5e.png

 

The log shows

 

image.thumb.png.500e919a6e517ac4d0c72b88ac508aa1.png

 

I have not installed the VDA component on this image but nevertheless I have ran the VDACleanupUtility as its suggested in various articles including  https://discussions.citrix.com/topic/390790-target-device-installation-fails-on-cdf-64-bit/ but doesn't help.

 

I've also tried running the iso for ProvisioningServices7_15, ProvisioningServices7_15_1 and 7.18 (Our environment is LTSR 7.15) but it always bombs out at the same stage with the same error message.  

 

So basically I cant complete the PVS Target device installation and therefore cant progress to running the wizard to capture the image.

 

Any help is greatly appreciated...

 

Many THanks

 

 

 

image.png

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...