Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace for Windows 11 is launched, but won't respond to anything when I have entered the desktop.


Ine Fagkonsulent

Question

On October 4th I upgraded my computer to Windows 11, then I also uninstalled the old, and installed the new version of Citrix Workspace with support for Windows 11. The Version is 21.9.1.4048 (2109.1). I am able to enter the workspace, it logs me in and enters the desktop, but from here, no inputs from keyboard or mouse is detected. The bar on the top of the screen where I can go into windows mode, settings and change to home works fine. Generally, clicking or entering anything with the mouse or keyboard won't do anything. Nothing works, except the drag-down bar on top of the screen. where as everything works.

 

It is hard to say if this started with the upgrade as it worked fine on Friday 1st when I had Windows 10 and the version of workspace I got linked to from my department. I tried this after upgrading to Windows 11 where I had the same problem, which is why I thought upgrading to the new version would make this work. The problem is the same.

 

All answers will be appreciated!

Screenshot of desktop.png

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...