Jump to content
Welcome to our new Citrix community!

Question

We are using XenApp 7.15 publishing shared hosted desktops.  We heavily utilize session printing based on Endopoint name.  Have for years and everything has always worked well.  Today I went to add a new printer to an existing session printer policy and get the error: "Could not query the printer information for printer \\PRINTSERVER\printername."  I can browse through the policy window and file explorer and it sees the printer.  I tried to add a different printer to another existing session printer policy and got the same error.  I tried to create a new session printer policy and add printers to it and got the same error.  Any idea?

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...