Jump to content
Welcome to our new Citrix community!
  • 0

Can not connect with Studio 1912 CU3 to site running CU1


Bernhard Frick1709162974

Question

Hello, we upgraded our local Studio versions to 1912 CU3.
Now we are no more able to connect to a site running 1912 CU1.
When starting Studio message inside Studio reads "Start Site upgrade".
When starting mmc using Studio snapin, entering the name of a DDC and afterwards clicking on the site (decorated with a warning signal and not showing any entries) the mmc crashes.
We now use as workaround to use Studio 1912 CU1. We have also to connect to sites running CU3 and now hope that this will not lead to any problems.

Is Studio 1912 CU3 not compatible downwards to sites with 1912 CU1?

eventlog_210921.txt

Link to comment

1 answer to this question

Recommended Posts

  • 0

Hi,

 

No it isn't supported:

 

Selective component install: If you install or upgrade any components to the new version but choose not to upgrade other components (on different machines) that require upgrade, Studio reminds you. For example, let’s say an upgrade includes new versions of the Controller and Studio. You upgrade the Controller but you do not run the installer on the machine where Studio is installed. Studio will not let you continue to manage the site until you upgrade Studio.

 

https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/upgrade-migrate/upgrade.html#limitations 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...