Jump to content
Welcome to our new Citrix community!
  • 0

XenServer 8.2 Quad Network Card


Sean Hulbert1709162565

Question

I am running Xenserver 8.2 my hardware is a Dell R720 with Quad network card x2 1Gbps x2 10Gbps. 

Network Map:  Network 0 = NIC 3 = 1Gbps and Network 1 = NIC 4 = 1Gbps then Network 2 = NIC 0 = 10Gbps  Each of these networks are segmented in to their own network.  Network0 is management network 172.90.x.x, Network1 is isolated VMs 10.10.x.x and Network 2 is 10.60.x.x.

 

Ok now my problem is that Network 1 drops it literally says disconnected, I have tried a xe tool stack reset to see if it would bring it up, I have also tried ifconfig eth2 up and nothing.  Only thing that brings it back up is a complete reboot.  

 

Has anyone experienced this?

 

I am about to reinstall the OS again.

 

Thank You in advanced 

Link to comment

3 answers to this question

Recommended Posts

  • 0

There are some bugs in the connected/disconnected state, not sure about the 8.x series. Do you loose your networking to your VM's?

Is the network card on the HCL?  Also, never heard of a card 2x1Gb and 2x10Gb, do you mean you have a quad 10Gb and two links

are running 1Gb? You might have to set speed/duplex for those 1Gb connections. Is all of your firmware up to date ?

 

--Alan--

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...