Jump to content
Welcome to our new Citrix community!
  • 0

TEAMS ADDIn works not correct


Dennis Haschke

Question

9 answers to this question

Recommended Posts

  • 0

Thanks, problem is that i can't see the AddIn in Outlook.
Set this registry keys:
 

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\TeamsAddin.FastConnect]
"Description"="Microsoft Teams Meeting Add-in for Microsoft Office"
"FriendlyName"="Microsoft Teams Meeting Add-in for Microsoft Office"
"LoadBehavior"=dword:00000003

 

And register the dll:
%SystemRoot%\System32\regsvr32.exe /n /i:user "C:\Program Files (x86)\Microsoft\Teams\current\resources\meeting-addin\1.0.21140.5\x86\microsoft.Teams.AddinLoader.dll"

 

But the icon is not in Outlook.

Link to comment
  • 0

We found a solution. The error to plan a meeting comes from the proxy. Setting the exclusion *.microsoft.com and now it works.
The problem that the AddIn was missing can be solved if we add the AddIn manually like show in this post:
https://techcommunity.microsoft.com/t5/microsoft-teams/outlook-add-in-missing/m-p/1101158

Regards

Dennis

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...