Jump to content
Welcome to our new Citrix community!

Gateway: The server met an error


Bartek Bartek

Recommended Posts

Hi,

I'm preparing a simple lab, and want to test out the gateway. I prepared a total stub of a virtual server with just IP, port and self signed certificate configured. Also the Theme is RfWebUI, since I managed to make it work (partially) only on this theme.

I tried adding some published URLs or LDAP authentication, but for now deleted them all because I encountered an issue:

When you login to the gateway using its URL (gateway.lab, added in hosts file, and with the same certificate bound) or just navigate to it basically, because I also removed the need for authentication, I get an error "The Server met an error, Please contact your administrator".

When I use te gateway IP to navigate to it, it shows the "apps delivered by gateway" default page - but only on Chrome. On Edge and IE it comes up with the same error.

 

I tried different Themes, made a certificate (and hosts entry) for gateway.com with no luck.

 

Any idea what am I missing?

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...