Jump to content
Welcome to our new Citrix community!
  • 0

WEM ignores "Run Once" setting


Maik Ludwig

Question

Hello,

we have set up multiple copy operations for a migration using WEM.
All of them are to be run only once, so the "Run Once" checkbox has been set.
For all actions this works except for one (copy firefox profile).
The Firefox profile is copied every time, even though "Run Once" is checked. The action has been deleted and recreated several times, but the Firefox profile is overwritten each time.

 

Is there anything known about this or am I making a mistake in thinking and doing something fundamentally wrong?

 

Thanks and greetings

Maik

Link to comment

5 answers to this question

Recommended Posts

  • 0

Yes, I already tried different action names.

The only error I can see is the following:

08:12:27 Event -> VuemFilesystemOperationExecutor.ProcessAssociatedTaskMethod() : Processing Filesystem Operation -> Migration: Firefox (Id:46)
08:12:30 Exception -> VuemFilesystemOperationExecutor.ProcessDirectoryCopy() : File System Operation -> Migration: Firefox (Id:46) -> Firefox Directory Copy Failed...
08:12:30 Exception -> VuemFilesystemOperationExecutor.ProcessDirectoryCopy() : File System Operation -> Migration: Firefox (Id:46) -> Firefox Directory Copy Failed...
08:12:30 Exception -> VuemFilesystemOperationController.ProcessSingleEntityTask() : Error while processing Filesystem Operation: Migration: Firefox for Item: AD-Group

 

It says "failed" although the profile was copied again.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...