Jump to content
Welcome to our new Citrix community!
  • 0

vdi failed to copy/move vm


salar sarchali

Question

Would you please help me . I faced  an issue about Xenserver and move/copy VM

I got error “The VDI copy action has failed”

VM has 2 VHD (150G OS Drive + 200 G Data)

I tried this:

Copy VM (Same storage – Another Storage)

Move VM To another Storage

Export VM

Export From snapshot

Create VM from snapshot

Detach and Attach VHD To another VM and Try to do something.

And still problem hasn’t solved yet.

 

I don’t know its about my Storage or my VM (Storage Layer Problem or Hypervisor or OS problem)

And I think problem is about Drive D and Something interesting is to when I try to copy files in drive D on 85% filed Copied and  Speed stick in 0 Mbps and stop and everything crash .

My Storage is HP MSA 2040 and Hypervisor is XenServer 7.0 .

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...