Jump to content
Welcome to our new Citrix community!
  • 1

WEM Agent install prevents RDS CAL from being requested/issued. WEM 2106, 2016 session host with 2019 RDS License server (with 2016 CALs)


Barry Lofthouse1709155198

Question

We have a new CVAD 1912 LTSR CU3 environment running a 2016 session host with WEM 2106 agent installed. The session host is configured to point to a 2019 RDS license server with 2016 per user CALs installed. With the WEM agent installed we are not seeing user CALs being issued on the RDS license server. If we remove the WEM Agent we are able to see CALs being issued. Has anyone come across this before?

 

Cheers

Link to comment

7 answers to this question

Recommended Posts

  • 0
2 hours ago, Barry Lofthouse1709155198 said:

We have a new CVAD 1912 LTSR CU3 environment running a 2016 session host with WEM 2106 agent installed. The session host is configured to point to a 2019 RDS license server with 2016 per user CALs installed. With the WEM agent installed we are not seeing user CALs being issued on the RDS license server. If we remove the WEM Agent we are able to see CALs being issued. Has anyone come across this before?

 

Cheers

 

Tried with the 2103 and 2012 agents but still the same.

Link to comment
  • 0
On 9/21/2021 at 6:14 AM, MBi said:

We had the same issue.

What I did is to install the WEM agent last on the plateform layer, after it was working.

Very strange behaviour, I do not understand the root cause.

Hi Michel, yeah very strange one this. We are not using app layering. I did log a ticket with support but have not had time to progress it. If I do find out the cause I'll put an update on here. Cheers

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...