Jump to content
Welcome to our new Citrix community!

Recommended Posts

Hi all. I'm tying to turn on web insight analytics for my ADC instanse and get validating bindings error. I don't know what to do. Attached screeenshots. Some VS are added to the analitycs but graphs and other statistics are still empty. AppFlow on every VS is enabled. Did i forget somthing for the analytics to work? How to fix validating bindings error?

photo_2021-08-24_16-42-01.jpg

photo_2021-08-24_16-41-59.jpg

photo_2021-08-24_16-57-08.jpg

Link to comment
Share on other sites

2 hours ago, Ravi BS Gowda said:

Please check if you have manually bound AppFlow policies on a vserver hosted on the ADC? These issues happen only when there are appflow policy bound to vserver with a priority of 1.. or there are collectors or actions already existing for the same ADM.

Should it be on or off for priority servers? I've tried both and still get validating bindings error. Now I understand that empty analytics is because I have issues with connectivity but this isn't my main problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...