Jump to content
Welcome to our new Citrix community!

14000 FIPS Device ns.log growing extremely fast in /var/log


kabobb29

Recommended Posts

Hi,

 

I have two 14000 FIPS devices (SDX) running a pair of VPXs, and the ns.log file in /var/log is filling up to the point where /var is hitting 109% utilization.  I understand the file is supposed to truncate, but it is not.  Here is a sample of what I am able to cat from that file:  

 

Aug 23 05:00:17 <local0.debug> xx.xx.xx.xx 08/23/2021:09:00:17 GMT ADC NAME 0-PPE-0 : default AAATM Message 33274922 0 :  "AAA JSON-PARSE: ns_aaa_json_parser_StartElementHandler: NAME_VAL state, multi valued attribute start 'ConnectionId' seen" 
Aug 23 05:00:17 <local0.debug> xx.xx.xx.xx 08/23/2021:09:00:17 GMT ADC NAME 0-PPE-0 : default AAATM Message 33274923 0 :  "AAA JSON-PARSE: ns_aaa_json_parser_EndElementHandler: current state NS_AAA_JSON_STATE_NAME_VAL_PAIR, multi-value parsing done, moving to NS_AAA_JSON_STATE_NAME_VAL" 
Aug 23 05:00:17 <local0.debug> xx.xx.xx.xx 08/23/2021:09:00:17 GMT ADC NAME 0-PPE-0 : default AAATM Message 33274924 0 :  "AAA JSON-PARSE: ns_aaa_json_insert_multi_nameval_head: Inserted name <header> in multi-val head of nvpair list <Context>," 
Aug 23 05:00:17 <local0.debug> xx.xx.xx.xx 08/23/2021:09:00:17 GMT ADC NAME 0-PPE-0 : default AAATM Message 33274925 0 :  "AAA JSON-PARSE: ns_aaa_json_parser_StartElementHandler: NAME_VAL state, multi valued attribute start 'Context' seen" 
Aug 23 05:00:17 <local0.debug> xx.xx.xx.xx 08/23/2021:09:00:17 GMT ADC NAME 0-PPE-0 : default AAATM Message 33274926 0 :  "AAA JSON-PARSE: ns_aaa_json_parser_EndElementHandler: current state NS_AAA_JSON_STATE_NAME_VAL_PAIR, multi-value parsing done, moving to NS_AAA_JSON_STATE_NAME_VAL" 

 

I've removed IP addresses and device names as it pertains to the customer, but Citrix was unable to help.  We restored these from an earlier backup (from two weeks ago) and the same thing occurred.  When we removed users from this pair, and failed them over to our other site, the issue stopped.  Now we are attempting to determine RC for this.  I'm at a loss, as well as Citrix support.  Any suggestions?  Firmware version 12.1.62-27 on both SDX and VPX devices.  

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
On 9/15/2021 at 6:52 AM, Stephen Stocke1709153341 said:

Hi.  I'm running into a similar issue.  Did you ever find the RC?  Any help on what worked for you would be appreciated!  Thanks.

Oh my goodness I wish this site would actually email me when somebody replies.  
 

somebody enabled debug mode.  I assume you already figured it out.

Link to comment
Share on other sites

  • 11 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...