Jump to content
Welcome to our new Citrix community!
  • 0

Publish Ms Access application


John Moran1709162922

Question

I found this thread and tried all the listed solution with no luck 
https://discussions.citrix.com/topic/410355-publish-ms-access-application/

I have been have an issue similar ..
but it is Access 2003 ( yes I know old but customer needs and the developer is missing )
Xen app 7.5 client connector 2107 server 2016 
Published an MS Access app with 
Path =c:\Program Files\Microsoft Office\OFFICE11\MSACCESS.EXE

CMD="\\bla.org\data\GROUPS\bla\bla\bla\04000a.mdb"
working =c:\Program Files\Microsoft Office\OFFICE11\
app starts to launch  screen flashes and nothing .

A shortcut on the VDA server desktop works as expected with this :

Target : "C:\Program Files (x86)\Microsoft Office\Office11\MSACCESS.EXE" "\\bla.org\data\GROUPS\bla\bla\bla\04000a.mdb"

Start In : "C:\Program Files (x86)\Microsoft Office\Office11"
I even created a new app based off this which imported the same setting I had same results ( meaning id di not work as seamless - flash nothing  ) 

I also tried a manually created on as suggested in the other post with this in cmd and same flash nothing
"C:\Program Files (x86)\Microsoft Office\Office11\MSACCESS.EXE" "\\bla.org\data\GROUPS\bla\bla\bla\04000a.mdb"

 

Thanks for any help /direction 

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...