Jump to content
Welcome to our new Citrix community!
  • 0

Remote device accessed via Workplace app does not show input device even after installing HDX RealTime Connector and media engine.


Hideyuki Mukai

Question

Hi,

 

I connect to a company desktop device from home using Workspace receiver app (I am not sure how to correctly describe it. I launch the workspace app and click on the desktop that has been published for me)

I have also installed HDX Realtime Connector on the company device and HDX Media Engine on my personal device.

My issue is I have no trouble hearing sound but I cannot send my sound through using apps like MS Team or Skype. Moreover, the remote company device is not picking up my headset as an input device under "Manage Sound devices" settings.

 

  • So far I have tested connecting to different company devices and this happens on any device I connect.
  • My personal device antivirus app allows microphone use but I have uninstalled it anyway and confirmed that it made no difference.
  • I tested using different headset including the main one I use which connects via bluetooth, wired headset (3.5mm) and a wireless headset and the issue was consistent across the board.

 

Any guidance you could offer would be very much appreciated.

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...