Jump to content
Welcome to our new Citrix community!
  • 0

Teams Logon error 80070005


Thomas Jung1709156226

Question

Hi all,

we are having logon problems with Teams in Citrix (1912 LTSR), users are unable to start the application (sorry for German text):

image.thumb.png.f7ee2ad0b52ad09adf0bd97ed4ea484f.png

 

image.thumb.png.41b7b1921b57876e574f4244b34c9864.png

 

Sometimes it helps, to try the login for several times. If logon was successful and user keeps working or connects to the same VDA-Worker, the application runs constantly.

If the user is switching to another VDA Worker (the next day at the latest), Teams refuses to start. Deleting the complete profile fixes the issue for the next try.

We did everything mentioned in the Citrix Best Pratices Guide and used the machine-wide installer (https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/multimedia/opt-ms-teams.html). This means, we also removed e.g. AppData/Roaming Redirection, so we were able to set up the exclusions for AppData/Roaming.

Everything we try doesn't change anything :-(

 

Anyone having similar problems ?

 

Thanks a lot

 

 

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...