Jump to content
Welcome to our new Citrix community!
  • 0

"Citrix Policies" not appears on ohter DCs with GPO Editor


David Köppel

Question

Hi, 

i have installed Citrix Group Policy Managent on a Machine with Group Policy Management. On this, i created all Citrix Policys via GPO. (not Studio) 

So, if i check  the settings on a other Domain Controller with GPO Editor, the settings will not appear. 

Thats the reason why Citrix Policy not applying for our Users and Citrix Servers.

 

Is there a way to copy the admx/adml files or whatever manuelly to the sysvol folder to replicate to all other DomainControllers?

 

Thanks a lot.

Best Regards.

Link to comment

4 answers to this question

Recommended Posts

  • 0

Whether you see it in GPMC or not has no effect on it applying or not. 

 

inside Sysvol under a Policy, you'll see \User\Citrix\GroupPolicy or \Computer\Citrix\GroupPolicy. The VDAs will read the contents of those locations.

 

To see Citrix Policy in GPMC, the only option is to install the Citrix Group Policy Management Plug-in on each GPMC machine.

Link to comment
  • 0

The policies you configured in GPMC are stored in Sysvol under the Policy in \User\Citrix\GroupPolicy or \Computer\Citrix\GroupPolicy. Sysvol is automatically replicated to every domain controller. VDAs will read these folders when applying Citrix Policies. To see them in GPMC, you need to install Citrix Group Policy Management Plug-in on each GPMC machine but that lack of this tool doesn't affect whether VDAs apply the policies or not.

 

On the VDAs, check Event Viewer for errors. Also run "gpresult /h gpo.html" to see what settings applied and why a GPO might not have applied.

Link to comment
  • 0

Carl, you are right. The GPO applying right. I cannot see which settings will  applied, but the GPO applying basically.
I have some settings like "Client Drives" configured. But it seems, it applies not on existings user profiles. 
Example: in the unfiltered Policy "Client Drive Redirection" is Prohibited and for a special AD Group its allowed. -> This setting only applies on fresh user profiles. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...