Jump to content
Welcome to our new Citrix community!
  • 0

CVAD 1912 CU3: Citrix VDI Session getting freezed/stuck everytime


Ramesh Mandala

Question

One of our customer is experiencing issue with the user sessions, they re getting freezed/stuck all of sudden repeatedly and cannot operate anything inside the Desktop. the only way to get out from that VDI is to force restart of the machine manually. we had this from more than a year.

Mean time we have upgraded the Citrix environment, Windows 10 OS build, ivanti environment, office 365, tried local user profiles, tried Direct/Full access to user profile container. none of them worked on no root cause yet.

We still fighting with Citrix, Microsoft OS, Office 365 teams to find the root cause for this. but no luck as of now.

 

CVAD: 1912 CU3

Profiles: FSLogix and iVanti

VDA: Windows10 with 1912 CU3

Single file server with Windows server 2016

 

can anybody help me to fix this issue.

 

 

Thanks,

Ramesh M

Link to comment

1 answer to this question

Recommended Posts

  • 0

When the session is stuck, what is the session and application state in Studio, and what is the memory and CPU utilization of the desktop?

Also, if possible, try remotely killing running instances of applications one at a time and see if the desktop restores its state.

 

These are few things to get started.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...