Jump to content
Welcome to our new Citrix community!
  • 0

XenApp 7.17 hosted applications close at "Connection established. Negotiating capabilities."


John Bown

Question

Hello everyone. I have a XenApp 7.17 farm in which applications are failing to open. When a user clicks one, the application starts to load, but promptly disappears after reaching the "Connection established. Negotiating capabilities." stage.


I found several Citrix knowledge base articles related to this issue, but they aren't applicable due to us not using, say, System Center Endpoint Protection or XenDesktop.

1) https://support.citrix.com/article/CTX123816

2) https://support.citrix.com/article/CTX238417
3) https://support.citrix.com/article/CTX204729


The following articles seemed promising, but I'd like to know if there's anything else I should check before changing any registry values.
1) https://citrixtroubleshootingsteps.blogspot.com/2016/06/connection-established-negotiating.html
2) https://www.basiccloud.eu/citrix-xenapp/fix-for-citrix-receiver-error-connection-established-negotiating-capabilities

 

Thank you for reading this.

Link to comment

4 answers to this question

Recommended Posts

  • 0

Thank you for replying, Carl. Our XenApp farm hasn't been covered under a maintenance contract for quite a while, so I was a bit hesitant to upgrade anything. Thankfully, I was still able to download the server VDA, version 7.15, from Citrix.com.

 

Is there be anything else you can suggest I take a look at?

 

Thanks again!

Link to comment
  • 0
On 7/27/2021 at 9:48 PM, Carl Stalhood1709151912 said:

Try upgrading the VDA. You can upgrade VDA version without upgrading your Controllers.

Hi we are also experiencing this issue in our DR environment.

We use the same image and the environments are duplicated accross primary and DR sites
this issue just started randomly one day.
We have tried numerous things such as upgrading VDA ( were on LTSR 1912 ) to CU5 most recently and still no joy.
we have provisioned new servers, recreated delivery groups, we have call logged with Citrix but this has been ongoing for 2 months and still no resolution.

 

Strangely if we reset the browser we were using for Storefront ( edge ) and then launched apps this always worked for 1 session and allowed apps to launch before the issue returned when next logging i but this morning we find that this is no longer working either.

 

Did anyone get anywhere with this?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...