Jump to content
Welcome to our new Citrix community!

VPN gateway client : Router settings


Recommended Posts

Citrix Gateway VPN works fine from home network A. over wi-fi 

but on travel house ( Family ) - Spectrum Internet - IP4 ( disabled 6 ) When connecting the VPN client it automatically disconnects the internet wifi for Eth. 

What settings need to be in the router to make this work properly. Cisco AnyConnect works fine. 

Do I need to enable port forwarding? 

Almost seems like a split tunneling issue, but why would connection work on Optimum internet home network and router, but not spectrum router. Has to be a setting somewhere? No? 

 

Link to comment
Share on other sites

Its possible your internet network has an overlapping ip scheme that conflicts with split tunnel or internal networks.  Resulting in the entire client network being intercepted (if it overlaps with internal) or none at all.

 

1) I would start by looking at syslog for related deny or other detailed events.

shell

cd /var/log

tail -f /var/log/ns.log | grep -v CMD_EXEC

# should show all non config audit events allowing you to view AAA, VPN, and TCP events related to vpn tunnel.  

 

2) Check session policy and split tunnel settings.

3) Check any authorization policies or session policies making Authorization (Allow/deny) decisions based on other policy triggers, epa scans, or other criteria that might be "Flagged" due to peculiarities in hotel network.  Headers etc..

4) Check if any geo-filtering is in use, because some hotels may have an isp provider that looks like its outside the us and just happens to overlap with a security filtering rule.

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...