Jump to content
Welcome to our new Citrix community!
  • 0

Timezone redirection issues in Windows 10 with VDA 1912 CU3


Question

We are running Windows 10 1909 / 20H2 with VDA 1912 CU3.

The VM's are in EST. Once we launch a session they normally switch to the time zone of Endpoints(in our case IST).

After upgrading to VDA 1912 CU3 the time zone redirection is not working. If we revert to 1912 CU2 or older it works fine.

 

I tried applying this GPO but no luck.

Computer Configuration -> Policies -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Device and Resource Redirection -> Setting "Allow time zone redirection" to "Enabled".

 

Anyone else noticing the same issue.

Link to comment

2 answers to this question

Recommended Posts

  • 0
On 8/13/2021 at 5:47 PM, Raghavendra L said:

HI We have also noticing this issues post updating the VDA version on 1912 - Windows 10 . Time zone redirection is not working but works on CU2 

I have tried enabling the following Citrix policy (Use local time of client policy set to "use client time zone")

This seems to fix the time zone redirection issues for me. But as soon as I launch my session the VDA goes to unregistered mode and certain applications within the VDA have issues with time.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...