Jump to content
Welcome to our new Citrix community!
  • 0

Published Desktop not appearing in Storefront


Question

Hi, we have a Citrix Virtual Apps and Desktops 7 deployment (1912).

 

I have published several apps successfully on this deployment.

 

I now need to publish one of our server desktops for some administrators. I am still relatively new to the VAD environment, I was used to XenApp 6.5 before and there it was quite easy to publish a server desktop. In the new environment, I followed instructions I could find in the Citrix forums and documentation and I have created a Delivery Group with the Desktop I want to publish (multi-session OS). I have assigned the relevant users and all seems fine, but when I log into Storefront with a user that has access to the Desktop, the Desktop doesn't appear -  I only see the Apps I have published before.

 

I'm not sure what I'm doing wrong and would appreciate any pointers or advice. If someone can point me to a proper tutorial specifically for Desktops somewhere it would also help a lot.

 

Many thanks in advance!

 

 

Link to comment

1 answer to this question

Recommended Posts

  • 0

I found the problem! It was a simple setting in the Storefront configuration the hid the Desktops :6_smile:

 

Go to  Stores > MyStore > Manage Receiver for Web Sites > Configure > Client Interface Settings: the dropdown list "Application and Desktops view on Receiver for Web" was set to show Applications only. After changing it to show both views, I was able to find and launch my Desktop.

 

Hope this can help someone else in future!

clientinterfacesettings.png

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...