Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Hypervisor 8.2.0 installation. No image after GRUB


Mykyta Tsymbal

Question

Hello!

 

I tried installing Citrix Hypervisor 8.2.0 on my test PC, but I keep getting blank screen in process. After I click "install" I can see activity in console, but after a short time it turns to blank screen and stays this way. Last line says "Xen is relinquishing VGA console" then screen goes blank and nothing happens. 

 

I tried multiple times to write image on USB drive using Rufus with different settings an ended up writing image on DVD. Some of my PC components may be outside of compatibility list, but I used to run CentOS and Debian based images without any problem.

 

CPU: Intel Xeon E5 2690

MB: Huananzhi 2.49 P1

GPU: Nvidia GeForce GT610

RAM: Samsung 32GB ECC REG

 

I would appreciate any help on this matter, thank you in advance!

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...