Jump to content
Welcome to our new Citrix community!
  • 0

No network interface on machine using Realtek 8111EP while installing Citrix Hypervisor 8.2 LTSR Express Edition


Edvin Demendi-Tallo

Question

Hi,

i am trying to install Citrix Hypervisor 8.2 LTSR Express Edition on Asus PN51-E1 which has Realtek 8111EP network adapter (Gigabit LAN, Realtek® 8111EP).

Product Link:

https://www.asus.com/Displays-Desktops/Mini-PCs/PN-PB-series/Mini-PC-PN51/techspec/

 

I already have Citrix Hypervisor 8.2 LTSR EE running on another Asus mini PC - model PN50 where the exactly same network card was found without any issues.

Product Link:

https://www.asus.com/Displays-Desktops/Mini-PCs/PN-PB-series/Mini-PC-PN50/techspec/

 

on the previous machine the installation went through without any issues, and no additional drivers needed to be included.

What is difference between the two machines is:

1. newer Ryzen CPU

2. probably different motherboard to accommodate the CPU change

otherwise the two machines should be the same. Also they are attached through the LAN cable to the same router, and both should have network access during installation.

 

Can anyone please help me resolve the issue. Sorry if i missed something super obvious, I am pretty new to Citrix Hypervisors.

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...